<!doctype html>
<html lang="en">
  <head>
  
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="apple-touch-icon-precomposed.png">     
    
    <meta name="apple-mobile-web-app-title" content="Airport Business">
    
    <link rel="shortcut icon" href="/favicon.ico" />
    
    <link rel="pingback" href="http://www.airport-business.com/xmlrpc.php" />

    <title>“The Moscow Aviation Hub possesses several advantages to increase transfer traffic” | Airport Business</title>
        
    <!-- Google fonts -->    
    <link href='http://fonts.googleapis.com/css?family=Noto+Serif:700italic|Raleway:400,700,600' rel='stylesheet' type='text/css'>
    
    <!-- font-awesome -->    
    <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
    
    <!-- Google DFP -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>

        <script>
          googletag.cmd.push(function() {
            googletag.defineSlot('/2447932/AirportBusiness_Header_468x60', [468, 60], 'div-gpt-ad-1524726705722-0').addService(googletag.pubads());
            googletag.defineSlot('/2447932/AirportBusiness_Sidebar_160x600', [160, 600], 'div-gpt-ad-1524726705722-1').addService(googletag.pubads());
            googletag.defineSlot('/2447932/AirportBusiness_Content_2_300x250', [300, 250], 'div-gpt-ad-1524726705722-2').addService(googletag.pubads());
            googletag.defineSlot('/2447932/AirportBusiness_Content_300x250', [300, 250], 'div-gpt-ad-1524726705722-3').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script>
    
		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An interview with Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport. By Ross Falconer An interview with D"/>
<meta name="news_keywords" content="business, industry, travel, world" />
<meta name="original-source" content="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“The Moscow Aviation Hub possesses several advantages to increase transfer traffic” | Airport Business" />
<meta property="og:description" content="An interview with Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport. By Ross Falconer An interview with D" />
<meta property="og:url" content="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" />
<meta property="og:site_name" content="Airport Business" />
<meta property="article:publisher" content="https://www.facebook.com/pages/ACI-EUROPE-Airport-Business/269954743208681" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2020-03-27T11:56:14+01:00" />
<meta property="fb:admins" content="693735190" />
<meta property="og:image" content="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image.jpg" />
<meta property="og:image:width" content="749" />
<meta property="og:image:height" content="371" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An interview with Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport. By Ross Falconer An interview with D" />
<meta name="twitter:title" content="“The Moscow Aviation Hub possesses several advantages to increase transfer traffic” | Airport Business" />
<meta name="twitter:site" content="@airportexec" />
<meta name="twitter:image" content="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image.jpg" />
<meta name="twitter:creator" content="@airportexec" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airport Business &raquo; Feed" href="http://www.airport-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airport Business &raquo; Comments Feed" href="http://www.airport-business.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airport Business &raquo; “The Moscow Aviation Hub possesses several advantages to increase transfer traffic” Comments Feed" href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.airport-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6e7685557dfbbc8bf06adcc67e4299a6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.airport-business.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=6e7685557dfbbc8bf06adcc67e4299a6' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.airport-business.com/wp-content/plugins/share-this/css/style.css?ver=6e7685557dfbbc8bf06adcc67e4299a6' type='text/css' media='all' />
<link rel='stylesheet' id='airport-business-bootstrap-css-css'  href='http://www.airport-business.com/wp-content/themes/airport-business-2014/css/airport-business-bootstrap-min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.sidr.dark.css-css'  href='http://www.airport-business.com/wp-content/themes/airport-business-2014/css/jquery.sidr.dark.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.airport-business.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.airport-business.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.airport-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.airport-business.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.airport-business.com/?p=19163' />
<link rel="alternate" type="application/json+oembed" href="http://www.airport-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airport-business.com%2F2020%2F03%2Fmoscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.airport-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airport-business.com%2F2020%2F03%2Fmoscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'1dd418c6-37e8-4292-b1bb-109756e5253a'});var st_type='wordpress3.0.4';</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.airport-business.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d8e9e8b5b6&wpp_id=19163';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.story img.alignleft {
    height: auto;
    width: auto;
    margin-bottom: 10px;
}

ul.cs-ul ul {
    padding-left: 40px;
}		</style>
	    
  </head>

<body>

<header>

  <div class="row hidden-xs">
  
    <div id="top-bar" class="container">
    
      <div class="col-sm-4 col-md-6">
      
        <ul class="nav navbar-nav">
          <li><a href="/">Home</a></li>
          <li><a href="/airport-business-archive/">Archive</a></li>
          <li><a href="/special-editions/">Special Editions</a></li>
          <li><a href="http://www.aci-europe-events.com/" target="_blank">Events</a></li>
          <li><a href="/contact-us/">Contact us</a></li>
        </ul>
        
      </div>
      
      <div class="col-sm-8 col-md-6">
      
        <div class="pull-right search-bar">
          <form action="/search/" class="navbar-form">
  <input type="hidden" name="cx" value="002607373494547599039:eedettcwnus">
  <input type="hidden" name="cof" value="FORID:10" />
  <input type="hidden" name="ie" value="UTF-8" />
  <input id="searchField" type="text" name="q" class="form-control" placeholder="Search..."/>
  <button type="submit" class="btn btn-default"><i class="glyphicon glyphicon-search"></i></button>
</form>

<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
<script type="text/javascript" src="http://www.google.com/coop/cse/t13n?form=cse-search-box&t13n_langs=en"></script>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en&sitesearch=true"></script>        </div>
        
        <div class="social-icons"> 
        
        	<a href="https://twitter.com/airportexec" target="_blank" class="twitter"></a>
          <a href="https://www.linkedin.com/company/aci-airport-exchange/" target="_blank" class="linkedin"></a> 
          <a href="https://www.facebook.com/pages/ACI-EUROPE-Airport-Business/269954743208681" target="_blank" class="facebook"></a> 
          <a href="/feed/" class="rss"></a> 
          
        </div>
        
      </div>
      
    </div>
    
  </div>
  
  <div class="container">
  
    <div class="row">
    
      <div id="logo" class="col-xs-12 col-sm-6 col-md-6 col-lg-6"> 
      	<a href="/"> <img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/logo.png" width="593" height="170" alt="Airport Business" class="img-responsive"> </a> 
      </div>
      
      <div class="hidden-xs col-sm-6 col-md-6 col-lg-5 pull-right">
      
        <div id="banner-ad-top" class="hidden-sm hidden-md">
	<!-- /2447932/AirportBusiness_Header_468x60 -->
	<div id='div-gpt-ad-1524726705722-0' style='height:60px; width:468px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524726705722-0'); });
	</script>
	</div>
  </div>        
        <!-- <h1 id="our-events"><span class="glyphicon glyphicon-calendar"></span> Next ACI EUROPE events</h1> -->
        
      </div>
      
    </div>
    
    <div class="row hidden-xs">
    
      <div id="home-icon" class="col-sm-1 col-md-1"> <a href="/" title="Home page"><span class="glyphicon glyphicon-home"></span></a> </div>
      <div id="tagline" class="col-sm-3 col-md-4">
        <h1>The Leading Airport Magazine</h1>
      </div>
      
      <div id="events-nav" class="col-sm-8 col-md-7">
      
        <ul class="nav nav-pills pull-right">
         
    
       

        </ul>
        
      </div>
      
    </div>
    
  </div>
  
</header>

<!-- Navbar -->

<div class="navbar-wrapper">

  <div class="navbar navbar-fixed" role="navigation">
  
    <div class="container">
    
      <div class="navbar-header">
      
        <button type="button" class="navbar-toggle" data-toggle="offcanvas" data-target=".sidebar-offcanvas" id="simple-menu" href="#sidr"> <span class="glyphicon glyphicon-align-justify"></span> </button>
      
      
      </div>
      
      <div id="main-nav">
      
        <ul class="nav nav-justified hidden-xs">

          <li><a href="/aci-europe-activities/">ACI EUROPE Activities</a></li>       
          <li><a href="/interviews/">Interviews</a></li>
          <li><a href="/development-phase/">Development</a></li> 
          <li><a href="/environment/">Environment</a></li>
          <li><a href="/eu-matters/">EU Matters</a></li>
          <li><a href="/operations/">Operations</a></li>
          <li><a href="/passenger/">Passenger</a></li>
          <li><a href="/it/">IT</a></li>
          <li><a href="/commercial/">Commercial</a></li>
          <li><a href="/security/">Security</a></li>          
          
        </ul>
        
      </div>
      
    </div>
    
  </div>
  
</div>
<div id="single" class="container main-content" role="main">

  <div class="row row-offcanvas row-offcanvas-right">
  
    <div class="col-xs-12 col-sm-8">
    
         
    <!-- Breadcrumbs
 ================================================== -->
 
<ul class="breadcrumb">
	   			  <li><a href="/"><span class="glyphicon glyphicon-home"></span></a></li>
					  <li><a href="http://www.airport-business.com/interviews/" rel="category tag">Interviews</a></a></li>
			   </ul>  
        
    <!-- News ticker
 ================================================== -->

 <!--
<div id="news-ticker" class="hidden-xs">

    <h2 class="ticker-title">Latest news</h2>

    <ul>
    <li><a href="http://www.airport-business.com/2020/03/unifying-airport-planning-goals-future-ground-transportation/" title="Look “Unifying airport planning goals with the future of ground transportation”" >“Unifying airport planning goals with the future of ground transportation”</a> </li> <li><a href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" title="Look “The Moscow Aviation Hub possesses several advantages to increase transfer traffic”" >“The Moscow Aviation Hub possesses several advantages to increase transfer traffic”</a> </li> <li><a href="http://www.airport-business.com/2020/03/advertising-feature-end-one-size-fits-approach-passenger-handling/" title="Look Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?" >Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?</a> </li> <li><a href="http://www.airport-business.com/2020/03/towards-sustainable-aviation-sector-line-european-green-deal-aci-europe-aviation-sustainability-summit/" title="Look Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit" >Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit</a> </li> <li><a href="http://www.airport-business.com/2020/03/aci-europe-calls-integrated-approach-ansps-airports/" title="Look ACI EUROPE calls for a more integrated approach between ANSPs and airports" >ACI EUROPE calls for a more integrated approach between ANSPs and airports</a> </li> <li><a href="http://www.airport-business.com/2020/03/eu-entryexit-system-better-border-control-third-country-nationals/" title="Look An EU entry/exit system for a better border control of third-country nationals" >An EU entry/exit system for a better border control of third-country nationals</a> </li>     </ul>
  
</div>
-->      
      <div class="clearfix"></div>
      
      <div class="row">
      
        <div class="col-12 col-sm-12 col-lg-12">
        
                    
          <div class="home-stories-container">
          
            <div class="post-meta"> 
            	<span class="glyphicon glyphicon-calendar"></span><span>Date: 27 Mar 2020</span> <span class="glyphicon glyphicon-list"></span><span>Category: <a href="http://www.airport-business.com/interviews/" rel="category tag">Interviews</a></span> <i class="fa fa-comments"></i> <span><a href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/#respond">No Comments</a></span> 
            </div>
              
            <h2>“The Moscow Aviation Hub possesses several advantages to increase transfer traffic”</h2>
            
            <div class="story">
            
            <p><span id="more-19163"></span></p>
<p><strong>An interview with Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport. By Ross Falconer</strong></p>
<p>Moscow Domodedovo Airport is on a clear growth trajectory. Passenger numbers have been steadily increasing since July 2019 and ACI EUROPE’s Air Traffic Report shows Domodedovo was in the top 3 fastest-growing airports in its category (over 25 million passengers) in December 2019, with 8.1% growth. Indeed, overall traffic has been improving since October 2019 with 1.1% year-on-year growth.</p>
<p>“These developments stem from successful partnerships and the launch of new services,” says Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport. “In 2019, Air Astana shifted its operation to Moscow Domodedovo. The carrier also signed a code-sharing agreement with DME-based S7 Airlines. Air Astana flies to Almaty and Nur-Sultan from Moscow. Ural Airlines launched flights to Bordeaux, and S7 Airlines to Nice. Lufthansa Group hub carriers Austrian Airlines, Lufthansa and SWISS extended their contract with Domodedovo Airport for at least five more years.”</p>
<div id="attachment_19169" style="width: 258px" class="wp-caption alignleft"><img class=" wp-image-19169" src="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_Daniel_Burkard_web_version.jpg" alt="" width="248" height="372" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_Daniel_Burkard_web_version.jpg 499w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_Daniel_Burkard_web_version-200x300.jpg 200w" sizes="(max-width: 248px) 100vw, 248px" /><p class="wp-caption-text">Daniel Burkard, Director External Relations &amp; Commercial Development, Moscow Domodedovo Airport: “We focus on developing existing markets, such as Asia, the Middle East, the Far East and North America, the latter mainly through Europe. We also support our partner airlines in extending transfer flights, increasing flight frequency on domestic routes, etc.”</p></div>
<p>In summer 2020, All Nippon Airways is launching a new service between Domodedovo and Tokyo, while in April S7 Airlines plans to add a daily flight between Moscow Domodedovo and Paris Orly. “In 2020, the aviation industry will evidently be influenced by the spread of the novel coronavirus, causing the suspension of flights to several destinations,” Burkard comments. “It remains too early to predict what impact the issue will have on the industry. We are monitoring the situation and have implemented the required measures to ensure safety, following the recommendations of government authorities.”</p>
<p>Travellers can fly to 187 destinations served by 45 carriers from Moscow Domodedovo, with 43 of these destinations unique for the Moscow Aviation Hub.</p>
<p>“We focus on developing existing markets, such as Asia, the Middle East, the Far East and North America, the latter mainly through Europe,” says Burkard. “We also support our partner airlines in extending transfer flights, increasing flight frequency on domestic routes, etc.”</p>
<p>Domodedovo continues to grow its transfer traffic, with the share of transfer passengers increasing to 19.7% last year. The airport sees potential in transfer flights between Europe and Asia, the Middle East and Africa. Approximately 75% of services on these routes have a connection in either Istanbul, Dubai or Qatar, etc. The Compound Annual Growth Rate of this market segment reached 6% in the last 10 years.</p>
<p>“The Moscow Aviation Hub possesses several advantages to increase transfer traffic,” Burkard explains. “Firstly, Moscow is one of the largest urban agglomerations in the world, which guarantees a large home point-to-point market. Secondly, a connection through Moscow is comparable to a direct flight, as the flight distance usually increases by less than 1,000km. This also translates into time and fuel savings.”</p>
<h3><strong>Large-scale digitalisation and an e-commerce hub</strong></h3>
<p>Moscow Domodedovo Airport, which is part of DME Group, is adjusting its business structure, increasing the share of non-aeronautical revenues.</p>
<p>“At the current moment, our business structure differs from other airports. Our group, among others, unites an inflight catering facility, airport handling, and fuel services etc,” says Burkard. “In the first six months of 2019, commercial services amounted to 17.2% of revenue. The opening of new venues and the launch of a multi-level car park were the key growth drivers in 2019.”</p>
<p>In summer 2019, Domodedovo Airport installed 230 digital broadcasting units in the passenger terminal, reaching more than 100,000 travellers daily. It covers all areas, including business lounges, providing opportunities for targeted advertising.</p>
<p>“With the full opening of Terminal 2, we will increase the number of commercial spaces at the airport,” Burkard notes. “These changes will create exciting opportunities for launching new duty free shops, cafés, restaurants, and other services for passengers. We have already leased 90% of commercial spaces in T2.”</p>
<p>Domodedovo recently launched an online duty free shop and, while it is still early days, Burkard says the new project is performing beyond expectations. “The project itself is part of a large-scale digitalisation initiative. Domodedovo is planning to employ this platform as an e-commerce hub for all airport service providers, including lounges, inflight meals, food &amp; beverage, taxis, and more. We are exploring the addition of large local Moscow stores at a subsequent stage.”</p>
<div id="attachment_19167" style="width: 759px" class="wp-caption alignleft"><img class="size-full wp-image-19167" src="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_GV_web_version.jpg" alt="" width="749" height="499" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_GV_web_version.jpg 749w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_GV_web_version-300x200.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" /><p class="wp-caption-text">Looking ahead, Domodedovo is planning for the full opening of Terminal 2 with the acquisition of new equipment such as jet bridges; the use of self-service bag drop kiosks and e-gates is expected to become more prevalent; and the new Aeroexpress train terminal is scheduled to open in the second half of 2020.</p></div>
<h3><strong>Enhancing airport experience for all travellers</strong></h3>
<p>A key element of the airport’s corporate development strategy involves creating an environment that is accessible to everyone. Among the latest initiatives is the launch of a new lounge for passengers with reduced mobility.</p>
<p>“Assistance at DME is available 24/7,” Burkard explains. “We have seen rising demand for these facilities. 4,570 passengers used the lounge in January 2020, a 23.2% year-on-year increase. The airport aspires to make all the facilities more accessible daily, offering multiple opportunities for assistance throughout the entire journey.”</p>
<p>Indeed, various tools are being employed to enhance the passenger experience. In 2018, Domodedovo implemented self-service e-gates, while last year it introduced scanners to read electronic boarding passes and 3D wayfinding maps to help travellers navigate their way around the airport.</p>
<p>Meanwhile, in December 2019 the oneworld alliance announced plans to open its first-ever branded lounge at Domodedovo, which is the home of oneworld member S7 Airlines. Domodedovo serves as a major hub for the oneworld alliance in Russia, with S7 Airlines operating over 140 daily flights from the airport. In total, Domodedovo handles over 150 daily flights by oneworld member airlines, including British Airways, Iberia, Japan Airlines, Qatar Airways, and Royal Jordanian.</p>
<p>Looking ahead, Domodedovo is planning for the full opening of Terminal 2 with the acquisition of new equipment such as jet bridges; the use of self-service bag drop kiosks and e-gates is expected to become more prevalent; and the new Aeroexpress train terminal is scheduled to open in the second half of 2020.</p>
<p>Burkard adds that the airport is exploring the introduction of biometric technologies to speed-up passenger processing. “Just imagine how the user experience would change if passengers could board a plane using a selfie. No doubt, this transformation would require safety protocols and rethinking approaches towards workflow management. We are also revising our business structure to provide maximum efficiency. We strive to ensure sustainable growth, reducing our environmental footprint. For instance, Domodedovo’s inflight catering facility started sorting cabin waste in February. Finally, our employees are our greatest resource. The company has put initiatives in place to train the next generation of the aviation workforce, making its operations more efficient and as a result, enhancing passenger experience.”</p>
<div class="box-out alignnone" style=";  ">
		</p>
<h3><strong>Moscow Domodedovo Airport</strong><strong> factbox</strong></h3>
<p><strong>2019:</strong> 28.3 million passengers</p>
<p><strong>2019 passenger traffic growth:</strong> -3.9%</p>
<p><strong>Jan 2020 passenger traffic growth:</strong> 13%</p>
<p><strong>Key airline customers:</strong> S7 Airlines, Ural Airlines, Red Wings Airlines, Nordavia Regional Airlines, Belavia</p>
<p><strong>Number of routes:</strong> 187</p>
<p><strong>Top 5 destinations:</strong> St Petersburg Pulkovo, Sochi, Simferopol, Yekaterinburg, Novosibirsk</p>
<p>
		</div>
            
            </div>
            
                        
            <div class="clearfix"></div>

<div class="single-social">

<div class="pull-left">

	<i class="fa fa-share-alt"></i>
  
</div>

<div class="pull-left">
                
	<div class="postsocial">
        
  <!-- FaceBook Like/Send -->
  <div class="facebook-button">
    <div class="fb-like" data-href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" data-layout="button_count" data-show-faces="false" data-send="true"></div>
  </div>  
  
  <!-- Tweet -->
  <div class="twitter-button">
    <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" data-text="“The Moscow Aviation Hub possesses several advantages to increase transfer traffic”" data-via="airportexec">Tweet</a>
  </div>
  
  <!-- LinkedIn -->
  <div class="linkedin-button">    
    <script type="IN/Share" data-url="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" data-counter="right"></script>
  </div>
  
  <!-- Google +1 -->
  <div class="googleplusone-button">
    <div class="g-plusone" data-size="medium" data-href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/"></div>
  </div>  
  
  <div class="clearfix"></div>

</div>
</div>
           
</div>
              
<div class="clearfix"></div>


            
            <div class="clearfix"></div>
            
            <div class='yarpp-related'>

    
<div class="col-12 col-sm-12 col-lg-12">

	<div class="home-stories-container">

		<h2 class="title" id="last"><span>Related articles</span></h2>    

			
			<div class="col-4 col-sm-4 col-lg-4 related-posts">

			  <img width="195" height="97" src="http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-195x97.jpg" class="img-responsive wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-749x371.jpg 749w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-90x45.jpg 90w" sizes="(max-width: 195px) 100vw, 195px" /><p><a href=http://www.airport-business.com/2020/03/rebranded-vnukovo-dynamically-developing-improving/></a></p>			  
			  <h4><a href="http://www.airport-business.com/2020/03/rebranded-vnukovo-dynamically-developing-improving/">Rebranded Vnukovo “dynamically developing and improving”</a></h4> 
			  
			</div>

			
	</div>

</div>
</div>
              
            
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<p>Your email address will not be published. Required fields are marked *</p>

<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic#respond" style="display:none;">Cancel Reply</a></div>



<form action="http://www.airport-business.com/wp-comments-post.php" method="post" id="commentform">

<div class="row">

<div class="col-xs-12 col-md-4 form-group">
<input class="form-control" type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' placeholder="Name*"/>
</div>


<div class="col-xs-12 col-md-4 form-group">
<input class="form-control" type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' placeholder="Email*"/>
</div>

<div class="col-xs-12 col-md-4 form-group">
<input class="form-control"type="text" name="url" id="url" value="" size="22" tabindex="3" placeholder="Website"/>
</div>

</div>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" class="btn btn-primary pull-right"/>
<input type='hidden' name='comment_post_ID' value='19163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f855545882" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>
</form>

</div>

                        
          </div>
          
        </div>
        
        <div class="clearfix"></div>

      </div>
      
    </div>
    
    

<!-- Sidr mobile menu -->

<div class="hidden-sm hidden-md hidden-lg sidebar-offcanvas" id="sidr">

<!-- Paulo mobile menu -->

<!--<div  class="sidebar-offcanvas hidden-sm hidden-md hidden-lg">-->

  <ul class="nav nav-justified">
    <li><a href="/">Home</a></li>
    <li><a href="/airport-business-archive/">Archive</a></li>
    <li><a href="/special-editions/">Special Editions</a></li>
    <li><a href="http://www.aci-europe-events.com/" target="_blank">Events</a></li>
    <li><a href="/contact-us/">Contact Us</a></li>
  </ul>
  
  <div class="social-icons"> 
  	<a href="https://twitter.com/airportexec" class="twitter"></a> 
    <a href="https://www.linkedin.com/groups/Airport-Industry-Professionals-3710940" class="linkedin"></a>
    <a href="https://www.facebook.com/pages/ACI-EUROPE-Airport-Business/269954743208681" target="_blank" class="facebook"></a> 
    <a href="/feed/" class="rss"></a> 
  </div>
  
  <div class="clearfix"></div>
  
  <div class="search-bar">
  
    <form action="/search/" class="navbar-form">
  <input type="hidden" name="cx" value="002607373494547599039:eedettcwnus">
  <input type="hidden" name="cof" value="FORID:10" />
  <input type="hidden" name="ie" value="UTF-8" />
  <input id="searchField" type="text" name="q" class="form-control" placeholder="Search..."/>
  <button type="submit" class="btn btn-default"><i class="glyphicon glyphicon-search"></i></button>
</form>

<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
<script type="text/javascript" src="http://www.google.com/coop/cse/t13n?form=cse-search-box&t13n_langs=en"></script>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en&sitesearch=true"></script>    
  </div>
  
  <ul class="nav nav-justified">
  
    <li><a href="/aci-europe-activities/">ACI EUROPE Activities</a></li>
    <li><a href="/interviews/">Interviews</a></li>
    <li><a href="/development-phase/">Development</a></li>
    <li><a href="/environment/">Environment</a></li>
    <li><a href="/eu-matters/">EU Matters</a></li>
    <li><a href="/operations/">Operations</a></li>
    <li><a href="/passenger/">Passenger</a></li>
    <li><a href="/it/">IT</a></li>
    <li><a href="/commercial/">Commercial</a></li>
    <li><a href="/security/">Security</a></li>
	
    
  </ul>
  
</div>    
    <div class="col-xs-12 col-sm-4" id="sidebar">

  <div class="sidebar-module">
  
    <h4 class="sidebar-title"><span> Subscribe to our Newsletter</span></h4>
    
    <form action="http://www.airport-business.com/subscribe/" method="get" class="nl-form">
      <input type="text" name="email" class="form-control" placeholder="Your email...">
            <button type="submit" class="btn btn-default">Subscribe</button>
    </form>
    
  </div>
  
  <div class="sidebar-module">
    <a href="https://www.airport-exchange.com/" target="_blank">
      <img src="http://www.airport-business.com/wp-content/uploads/2020/03/apex-2020-400x350-ab-banner.jpg" alt="">
    </a>
  </div>
  <div class="sidebar-module">
	<div id='div-gpt-ad-1524726705722-3' style='height:250px; width:300px;margin: 0 auto;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524726705722-3'); });
	</script>
	</div>
</div>

  <div class="sidebar-module">
  
    <h4 class="sidebar-title"><span>Issues</span></h4>
    
    <div id="mag-issues" class="carousel slide"> 
      
      <!-- Carousel items -->
      <div class="carousel-inner">
        <div class="item active">
            <a href="/airport-business-archive/"><img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/archive/2019/ab-winter-2019-thumb.jpg" alt="Airport Business - Winter 2019"></a>
        </div>           
        <div class="item">
            <a href="/airport-business-archive/"><img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/archive/2019/ab-autumn-2019-thumb.jpg" alt="Airport Business - Autumn 2019"></a>
        </div>             
        <div class="item">
            <a href="/airport-business-archive/"><img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/archive/2019/ab-summer-2019-thumb.jpg" alt="Airport Business - Summer 2019"></a>
        </div>          
        <div class="item">
            <a href="/airport-business-archive/"><img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/archive/2019/ab-spring-2019-thumb.jpg" alt="Airport Business - Spring 2019"></a>
        </div>                                                              
      </div>
      
      <!-- Carousel nav --> 
      <a class="left carousel-control" href="#mag-issues" data-slide="prev"><span class="glyphicon glyphicon-chevron-left"></span></a> <a class="right carousel-control" href="#mag-issues" data-slide="next"><span class="glyphicon glyphicon-chevron-right"></span></a> </div>
      
  </div>
  
  <div class="sidebar-module" id="tabs-widget">
  
    <ul class="nav nav-tabs nav-justified">
      <li class="active"><a href="#tab_a" data-toggle="tab">Recent</a></li>
      <li><a href="#tab_b" data-toggle="tab">Popular</a></li>
      <li><a href="#tab_c" data-toggle="tab">Comments</a></li>
    </ul>
    
    <div class="tab-content">
      <div class="tab-pane fade in active recent-sidebar" id="tab_a">
        <div class="recent-item"><a href="http://www.airport-business.com/2020/03/unifying-airport-planning-goals-future-ground-transportation/" title=""><img width="90" height="45" src="http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-90x45.jpg" class=" wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-90x45.jpg 90w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-300x149.jpg 300w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/uber-749x371.jpg 749w" sizes="(max-width: 90px) 100vw, 90px" /></a><h5><a href="http://www.airport-business.com/2020/03/unifying-airport-planning-goals-future-ground-transportation/" title="Look “Unifying airport planning goals with the future of ground transportation”" >“Unifying airport planning goals with the future of ground transportation”</a></h5><div class="clearfix"></div></div><div class="recent-item"><a href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" title=""><img width="90" height="45" src="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-90x45.jpg" class=" wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-90x45.jpg 90w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-300x149.jpg 300w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/Domodedovo_featured_image.jpg 749w" sizes="(max-width: 90px) 100vw, 90px" /></a><h5><a href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" title="Look “The Moscow Aviation Hub possesses several advantages to increase transfer traffic”" >“The Moscow Aviation Hub possesses several advantages to increase transfer traffic”</a></h5><div class="clearfix"></div></div><div class="recent-item"><a href="http://www.airport-business.com/2020/03/advertising-feature-end-one-size-fits-approach-passenger-handling/" title=""><img width="90" height="45" src="http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-90x45.jpg" class=" wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-90x45.jpg 90w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-300x149.jpg 300w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/Amadeus_featured_image.jpg 749w" sizes="(max-width: 90px) 100vw, 90px" /></a><h5><a href="http://www.airport-business.com/2020/03/advertising-feature-end-one-size-fits-approach-passenger-handling/" title="Look Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?" >Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?</a></h5><div class="clearfix"></div></div><div class="recent-item"><a href="http://www.airport-business.com/2020/03/towards-sustainable-aviation-sector-line-european-green-deal-aci-europe-aviation-sustainability-summit/" title=""><img width="90" height="45" src="http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-90x45.jpg" class=" wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-90x45.jpg 90w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-300x149.jpg 300w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/Sustainability_Summit_featured_image.jpg 749w" sizes="(max-width: 90px) 100vw, 90px" /></a><h5><a href="http://www.airport-business.com/2020/03/towards-sustainable-aviation-sector-line-european-green-deal-aci-europe-aviation-sustainability-summit/" title="Look Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit" >Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit</a></h5><div class="clearfix"></div></div>      </div>
      <div class="tab-pane fade popular-sidebar" id="tab_b">
        

<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [all] [views] [custom] -->

<ul class="wpp-list">
<div class='popular-item'><a href="http://www.airport-business.com/2015/06/top-10-airport-innovations-2015-far/" title="The Top 10 airport innovations of 2015 so far…" target="_self"><img src="http://www.airport-business.com/wp-content/uploads/wordpress-popular-posts/10605-featured-90x44.jpg" width="90" height="44" title="The Top 10 airport innovations of 2015 so far…" alt="The Top 10 airport innovations of 2015 so far…" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><h5><a href='http://www.airport-business.com/2015/06/top-10-airport-innovations-2015-far/'>The Top 10 airport innovations of 2015 so far…</a></h5><div class='clearfix'></div></div>
<div class='popular-item'><a href="http://www.airport-business.com/2018/11/new-abu-dhabi-airports-ceo-vision-become-worlds-leading-airports-group/" title="New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”" target="_self"><img src="http://www.airport-business.com/wp-content/uploads/wordpress-popular-posts/17201-featured-90x44.jpg" width="90" height="44" title="New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”" alt="New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><h5><a href='http://www.airport-business.com/2018/11/new-abu-dhabi-airports-ceo-vision-become-worlds-leading-airports-group/'>New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”</a></h5><div class='clearfix'></div></div>
<div class='popular-item'><a href="http://www.airport-business.com/2013/06/the-new-technologies-set-to-revolutionise-the-airport-journey/" title="The new technologies set to revolutionise the airport journey" target="_self"><img src="http://www.airport-business.com/wp-content/uploads/wordpress-popular-posts/7556-featured-90x44.jpg" width="90" height="44" title="The new technologies set to revolutionise the airport journey" alt="The new technologies set to revolutionise the airport journey" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><h5><a href='http://www.airport-business.com/2013/06/the-new-technologies-set-to-revolutionise-the-airport-journey/'>The new technologies set to revolutionise the airport journey</a></h5><div class='clearfix'></div></div>
<div class='popular-item'><a href="http://www.airport-business.com/2015/06/schiphol-security-experience-new-benchmark-airport-security/" title="The Schiphol Security Experience – a new benchmark for airport security" target="_self"><img src="http://www.airport-business.com/wp-content/uploads/wordpress-popular-posts/10727-featured-90x44.jpg" width="90" height="44" title="The Schiphol Security Experience – a new benchmark for airport security" alt="The Schiphol Security Experience – a new benchmark for airport security" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><h5><a href='http://www.airport-business.com/2015/06/schiphol-security-experience-new-benchmark-airport-security/'>The Schiphol Security Experience – a new benchmark for airport security</a></h5><div class='clearfix'></div></div>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
      </div>
      <div class="tab-pane fade comments-sidebar" id="tab_c">
        
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [all] [comments] [custom] -->

<div>
<p><a href='http://www.airport-business.com/2010/07/one-bag-rule-severely-impacting-retail-revenues/'>One bag rule severely impacting retail revenues<br><span class="wpp-comments">5 comments</span></a></p>
<p><a href='http://www.airport-business.com/2009/10/rutten-of-the-schiphol-group-becomes-president-of-aci-europe/'>Rutten of the Schiphol Group becomes President of ACI EUROPE<br><span class="wpp-comments">2 comments</span></a></p>
<p><a href='http://www.airport-business.com/2009/03/making-rfid-work-the-most-effective-solution-to-lost-baggage/'>Making RFID work &#8211; the most effective solution to lost baggage?<br><span class="wpp-comments">2 comments</span></a></p>
<p><a href='http://www.airport-business.com/2018/01/heathrow-airport-launches-public-consultation-on-new-runway-expansion/'>Heathrow Airport launches public consultation on new runway expansion<br><span class="wpp-comments">1 comment</span></a></p>

</div>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
      </div>
    </div>

  </div>
  
  <div id="aci-membership" class="sidebar-module">
  
    <h4 class="sidebar-title"><span>ACI EUROPE Membership</span></h4>
    
    <img  src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/logos/aci-europe-73x94.png" width="73" height="94">
    
    <p>Register now for ACI EUROPE Membership</p>
    
    <a href="https://www.aci-europe.org/membership/membership.html" target="_blank" class="btn">Click here to find out more...</a> 
    
  </div>  
  <div class="sidebar-module hidden-xs hidden-sm hidden-md">
	<!-- /2447932/AirportBusiness_Content_2_300x250 -->
	<div id='div-gpt-ad-1524726705722-2' style='height:250px; width:300px;margin: 0 auto;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524726705722-2'); });
	</script>
	</div>
</div>  <div class="col-12 col-sm-12 col-lg-12 hidden-xs hidden-sm hidden-md">
	<!-- /2447932/AirportBusiness_Sidebar_160x600 -->
	<div id='div-gpt-ad-1524726705722-1' style='height:600px; width:160px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524726705722-1'); });
	</script>
	</div>
 </div>  
</div>
  </div>
  
</div>

<footer id="footer">

  <div class="container">
  
    <div class="row">
    
      <div class="col-xs-12 col-sm-3 col-md-3">
        <p><a href="/"><img src="http://www.airport-business.com/wp-content/themes/airport-business-2014/img/aci-footer.jpg" width="258" height="285" class="img-responsive footer-aci"></a></p>
      </div>
      
      <div class="col-xs-12 col-sm-3 col-md-3">
      
        <h3>ACI EUROPE Events</h3>
        
        <ul>
          <li><a href="http://www.airport-exchange.com/" target="_blank">Airport Exchange</a></li>
          <li><a href="http://www.aci-europe-events.com/airport-commercial-retail/" target="_blank">Airport Commercial &amp; Retail</a></li>
          <li><a href="http://www.aci-europe-events.com/annual-general-assembly/" target="_blank">Annual General Assembly</a></li>
        </ul>
        
        <h3>Membership</h3>
        <p>Register for ACI EUROPE Membership</p>
        <p><a class="btn btn-default btn-lg btn-block" href="https://www.aci-europe.org/membership/membership.html" target="_blank" role="button">View details</a></p>
        
      </div>
      
      <div class="clearfix visible-xs"></div>
      
      <div class="col-xs-12 col-sm-6 col-md-6">
       
        <div class="row">
        
          <div class="col-xs-12 col-sm-6 col-md-6">
          
            <h3>Recent News</h3>
            
            <ul>
              <li><a href="http://www.airport-business.com/2020/03/unifying-airport-planning-goals-future-ground-transportation/" title="Look “Unifying airport planning goals with the future of ground transportation”" >“Unifying airport planning goals with the future of ground transportation”</a> </li> <li><a href="http://www.airport-business.com/2020/03/moscow-aviation-hub-possesses-several-advantages-increase-transfer-traffic/" title="Look “The Moscow Aviation Hub possesses several advantages to increase transfer traffic”" >“The Moscow Aviation Hub possesses several advantages to increase transfer traffic”</a> </li> <li><a href="http://www.airport-business.com/2020/03/advertising-feature-end-one-size-fits-approach-passenger-handling/" title="Look Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?" >Advertising feature: Could this be the end of a ‘one size fits all’ approach to passenger handling?</a> </li> <li><a href="http://www.airport-business.com/2020/03/towards-sustainable-aviation-sector-line-european-green-deal-aci-europe-aviation-sustainability-summit/" title="Look Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit" >Towards a more sustainable aviation sector in line with the European Green Deal – the ACI EUROPE Aviation Sustainability Summit</a> </li> <li><a href="http://www.airport-business.com/2020/03/aci-europe-calls-integrated-approach-ansps-airports/" title="Look ACI EUROPE calls for a more integrated approach between ANSPs and airports" >ACI EUROPE calls for a more integrated approach between ANSPs and airports</a> </li> <li><a href="http://www.airport-business.com/2020/03/eu-entryexit-system-better-border-control-third-country-nationals/" title="Look An EU entry/exit system for a better border control of third-country nationals" >An EU entry/exit system for a better border control of third-country nationals</a> </li>             </ul>
            
          </div>
          
          <div class="col-xs-12 col-sm-6 col-md-6">
          
            <h3>Popular News</h3>
            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [all] [views] [custom] -->

<ul class="wpp-list">
<li> <a href="http://www.airport-business.com/2015/06/top-10-airport-innovations-2015-far/" title="The Top 10 airport innovations of 2015 so far…" class="wpp-post-title" target="_self">The Top 10 airport innovations of 2015 so far…</a> </li>
<li> <a href="http://www.airport-business.com/2018/11/new-abu-dhabi-airports-ceo-vision-become-worlds-leading-airports-group/" title="New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”" class="wpp-post-title" target="_self">New Abu Dhabi Airports CEO: “Our vision is to become the world’s leading airports group”</a> </li>
<li> <a href="http://www.airport-business.com/2013/06/the-new-technologies-set-to-revolutionise-the-airport-journey/" title="The new technologies set to revolutionise the airport journey" class="wpp-post-title" target="_self">The new technologies set to revolutionise the airport journey</a> </li>
<li> <a href="http://www.airport-business.com/2015/06/schiphol-security-experience-new-benchmark-airport-security/" title="The Schiphol Security Experience – a new benchmark for airport security" class="wpp-post-title" target="_self">The Schiphol Security Experience – a new benchmark for airport security</a> </li>
<li> <a href="http://www.airport-business.com/2014/06/need-talk-cyber-security/" title="We need to talk about cyber-security" class="wpp-post-title" target="_self">We need to talk about cyber-security</a> </li>
<li> <a href="http://www.airport-business.com/2010/07/one-bag-rule-severely-impacting-retail-revenues/" title="One bag rule severely impacting retail revenues" class="wpp-post-title" target="_self">One bag rule severely impacting retail revenues</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            
          </div>
          
        </div>
        
      </div>
      
    </div>
    
  </div>
  
  <div id="footer-bottom-section" >
  
    <div class="container">
    
      <div class="row">
      
        <div class="col-xs-12 col-sm-4 col-md-4">
        
          <p id="copyright">Copyright © 2020 ACI EUROPE Airport Business</p>
          
        </div>
        
        <div class="col-xs-12 col-sm-5 col-md-5">
        
          <ul class="nav nav-justified">
          
            <li><a href="/about/">About us</a></li>
            <li><a href="/advertising/">Advertising</a></li>
            <li><a href="/contact-us/">Contact us</a></li>
            
          </ul>
          
        </div>
        
        <div class="col-xs-12 col-sm-3 col-md-3">
        
          <div class="social-icons"> 
          
          	<a href="https://twitter.com/airportexec" target="_blank" class="twitter"></a> 
            <a href="https://www.linkedin.com/groups/Airport-Industry-Professionals-3710940" target="_blank" class="linkedin"></a> 
	          <a href="https://www.facebook.com/pages/ACI-EUROPE-Airport-Business/269954743208681" target="_blank" class="facebook"></a>             
            <a href="/feed/" class="rss"></a> 
            
          </div>
          
        </div>
        
      </div>

      <div class="footer-popup-wrapper">

        <div class="footer-banner">
                  </div>
      
        <a href="#" class="back-to-top"><span class="glyphicon glyphicon-chevron-up"></span></a> </div>
        
      </div> 
  
  </div>
  
</footer>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9254781-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9254781-1');
</script>


  <div class='yarpp-related'>


<div id="slidebox"> 

	<a class="close"><span class="glyphicon glyphicon-remove"></span></a>
  
  <p>More in recent news...</p>

		
	  <img width="380" height="188" src="http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-380x188.jpg" class="img-responsive wp-post-image" alt="" srcset="http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-380x188.jpg 380w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-749x371.jpg 749w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-727x360.jpg 727w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-337x167.jpg 337w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-195x97.jpg 195w, http://www.airport-business.com/wp-content/uploads/2020/03/Vnukovo_Vantsev_web_version-90x45.jpg 90w" sizes="(max-width: 380px) 100vw, 380px" /><p><a href=http://www.airport-business.com/2020/03/rebranded-vnukovo-dynamically-developing-improving/></a></p>	  
	  <h3><a href="http://www.airport-business.com/2020/03/rebranded-vnukovo-dynamically-developing-improving/">Rebranded Vnukovo “dynamically developing and improving”</a></h3> 

	
</div>
</div>


<div id="fb-root"></div>

<!-- Modal -->
<div class="modal fade" id="subModal" tabindex="-1" role="dialog" aria-labelledby="subModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
    
      <div class="modal-header">
        <button type="button" class="close" id="closesub" aria-hidden="true">&times;</button>
        <h4 class="modal-title">Subscribe to the weekly ACI EUROPE Airport Business newsletter</h4>
      </div>
      
      <div class="modal-body">
      
        <div class="row">
        
          <div class="col-sm-8">
          
            <p>Don't miss out on the latest news from ACI EUROPE Airport Business - receive our newsletter straight to your inbox when new content is published.</p>
               
            <p><strong>Airport News - </strong>Including reports on the latest strategic, operational and political viewpoints from all of the world's Airports, Airlines and Governmental Authorities.</p>
            <p><strong>Special Editions - </strong>Exclusive access to our special reports which detail how airport operators have approached major expansion projects.</p>
            <p><strong>Conference Updates -</strong> Receive all the latest news on conference developments from ACI EUROPE as well as notifications of Early Booking Discount deadlines.</p>
            <p><strong>Free -</strong> All this is completely FREE!</p>
                      
          </div>
          
          <div class="col-sm-4 hidden-xs">
        
            <img src="/wp-content/themes/airport-business-2014/img/sub-popup-nl-screenshot.png" alt="Subscribe to the newsletter" width="195" height="284" class="pull-right img-responsive">
          
          </div>           
          
        </div>
        
      </div>
      
   
      
      <div class="clearfix"></div>
      
      <div class="modal-footer">
      
      	<p><strong>Would you like to subscribe to the ACI EUROPE Airport Business newsletter?</strong></p>
      
        <button type="button" id="yessub" class="btn btn-success"><span class="glyphicon glyphicon-ok"></span> Yes</button>
        <button type="button" id="nosub" class="btn btn-danger"><span class="glyphicon glyphicon-remove"></span> No</button>
              
        <div class="checkbox">
          <label>
            <input id="dontremind" type="checkbox" value="1"> Don't remind me again
          </label>
        </div>  
        

      </div>
    </div>
  </div>
</div>

<script type="text/javascript">
<!--
piCId = '15121';
piAId = '707123';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.airport-business.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=6e7685557dfbbc8bf06adcc67e4299a6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.airport-business.com/wp-includes/js/comment-reply.min.js?ver=6e7685557dfbbc8bf06adcc67e4299a6'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/slidebox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/jquery.cookie.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/responsiveImg.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/jquery.sidr.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-content/themes/airport-business-2014/js/picturefill.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.airport-business.com/wp-includes/js/wp-embed.min.js?ver=6e7685557dfbbc8bf06adcc67e4299a6'></script>
<script async="async" type='text/javascript' src='http://www.airport-business.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>